Wachtwoorden zijn gereset! Klik op "wachtwoord vergeten" om een nieuw wachtwoord aan te vragen. Problemen: info@audi-a2.nl

Gebruik forum

Bugs gevonden in het forum ?
Plaats reactie
Gebruikersavatar
BlauweA2
Member
Berichten: 145
Lid geworden op: 29 jul 2017, 07:47
Motortype: -

16 aug 2017, 16:46

Nu ben ik redelijk nieuw hier op het forum dus ik moet waarschijnlijk nog ff wennen aan de "userinterface"...
Ik heb enkele vraagjes, wie kan mij helpen?

<b>Foto's plaatsen</b>
Waarom komt een foto geplaats met/op mijn iPad meteen als afbeeling in het bericht te staan en waarom lukt dat als ik een foto plaats met/op mijn iPhone niet (dan komt er een klein icoontje te staan met de naam van de afbeelding)?

<b>Bericht wijzigen</b>
Waarom kan ik "oudere" berichten niet meer wijzigen?

<b>Hoofdletters</b>
Waarom begint een nieuwe regel in een bericht niet automatisch met een hoofdletter?
Wat doe ik fout (een instelling of zo)?
Gebruikersavatar
Spinazie
Senior Member
Berichten: 260
Lid geworden op: 30 okt 2017, 22:03
Locatie: Nijmegen
Motortype: AMF, BHC (1.4 TDI 75pk)

16 aug 2017, 17:45

De userinterface zijn we zelf ook niet zo blij mee, en er komt binnenkort een overgang naar andere forum software. Dan zal ook de manier om foto's toe te voegen wat makkelijker worden.

In het verleden is het wel eens gebeurd dat boze leden al hun oude berichten hebben 'leeg' gewijzigd waardoor oude discussies niet meer leesbaar waren. Om dit te voorkomen is de tijd waarin je je berichten kunt wijzigen aangepast naar 1 uur na plaatsing. Misschien dat we dit op termijn weer gedeeltelijk kunnen terugdraaien, bv door de termijn aan de passen naar een dag.

Wat hoofdletters betreft herken ik dit niet, maar misschien ligt dit aan je browser. Heb je dit wel eens in een andere browser geprobeerd?
Gebruikersavatar
BlauweA2
Member
Berichten: 145
Lid geworden op: 29 jul 2017, 07:47
Motortype: -

16 aug 2017, 18:23

Spinazie,
Bedankt voor je reactie!
(Werk nu in een andere browser op een laptop - geen hoofdletter probleem - zal wel een Apple dingetje zijn...). ;)
Gebruikersavatar
BlauweA2
Member
Berichten: 145
Lid geworden op: 29 jul 2017, 07:47
Motortype: -

16 aug 2017, 18:40

Ha, nu ik in en andere browser werk zie ik ook dat de avatar/thumbnail in kleur wordt weergegeven!
(Op iPhone/iPad zie je deze in zwart/wit... nog zo'n Apple dingetje...). ;)
Gebruikersavatar
HansJan
Posting Freak
Berichten: 3156
Lid geworden op: 07 okt 2013, 00:42
Motortype: -

19 aug 2017, 09:46

Alle avatars worden standaard zwart/wit weergegeven. Zodra je er met de muis op wijst of tikt/klikt zal deze in kleur veranderen.

Vanuit de browser kan je foto's vanuit de verkenner rechtstreeks in een reactie slepen en worden dan in volledigheid getoond. Kies je voor foto invoegen functie, dan wordt het een bijlage. Kennelijk werkt het invoegen met de iPad als een sleepactie, met mijn Android toestel wordt het ook een bijlage. De bijlage gaat echter voorbij aan het bekijk gemak, dat mag van mij ook verdwijnen.

Hoofdletter probleem komt mij niet bekend voor. Dat zal vermoedelijk aan de cliënt liggen.
Plaats reactie